Server is unreachable

Incident Report for Open Shop Channel

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 16:00 UTC

Identified

The issue has been identified. The server restarted for an unknown reason, and when it came back up a network misconfiguration prevented it from reaching the internet. Our provider's panel can't contact the server to perform a full restart. Will have to wait for customer support to respond back. There is no ETA on service recovery.
Posted Apr 02, 2025 - 20:15 UTC

Investigating

We are investigating why our server is unreachable.
Posted Apr 02, 2025 - 19:48 UTC
This incident affected: API, Homebrew Browser, Repository Manager, Shop Channel (Beta), Shop SOAP (Beta), and Website.