Elevated errors for Homebrew Browser

Incident Report for Open Shop Channel

Resolved

A PHP update seemed to have messed things up. Homebrew Browser is now operational.
Posted Feb 11, 2023 - 21:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2023 - 19:51 UTC

Investigating

We're experiencing an elevated level of Homebrew Browser errors and are currently looking into the issue.
Posted Feb 11, 2023 - 17:10 UTC
This incident affected: Homebrew Browser.