Homebrew Browser crashing on startup
Incident Report for Open Shop Channel
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 05:16 UTC
Monitoring
The malfunctioning app has been removed for now and HBB has recovered.
Posted Jan 02, 2025 - 04:30 UTC
Identified
A single app has been identified as the cause of the crashing.
Posted Jan 02, 2025 - 04:29 UTC
Investigating
We have been notified that Homebrew Browser is crashing when starting up. We are investigating this issue; in the meantime, you may use LibreShop (https://oscwii.org/library/app/libreshop) to access the library from your Wii.
Posted Jan 02, 2025 - 01:11 UTC
This incident affected: Homebrew Browser.