API maintenance (OSCDL and Online Library unavailable)
Incident Report for Open Shop Channel
Resolved
API maintenance is over
Posted Feb 15, 2023 - 01:29 UTC
Investigating
API services might not be available during the duration of this maintenance
Posted Feb 15, 2023 - 01:07 UTC
This incident affected: API.